Arrow

Credit: Social media

World scrambles to update their iPhones, iPads and Macs after Apple revealed hackers could 'exploit' security flaw 

Arrow

Credit: Social media

Apple has disclosed serious security vulnerabilities for certain models of iPhones, iPads and Macs 

Arrow

Credit: Social media

Security experts say issues could potentially allow attackers to take complete control of the devices 

Arrow

Credit: Social media

iPhone 6S and later models; and several models of the iPad from 5th generation all affected by issues

Arrow

Credit: Social media

Also affected are iPad Pros, iPad Mini 4 and later, iPad Air 2 and later and Macs on MacOS Monterey